Не работают USB порты на передней панели системника.

Не работают USB порты на передней панели системника.

Войдите что бы оставлять комментарии
Ответы (10)
проверь контакты и дрова
Войдите что бы оставлять комментарии
Проверь провода которые идут от материнки . Вытащи и вставь заново их. Если не поможет значит чисто глюк системы.
Войдите что бы оставлять комментарии
Попробуй переустановить Дрова!!! А и начи неси в ремонт!! !
Гений, что ж ты досох пор не работаешь на Гейтса? Талантище епт..
Войдите что бы оставлять комментарии
вскрой системник и выдерни разъём подключения к этим портам, потом обратно воткни, должен увидеть.
Войдите что бы оставлять комментарии
Питание подаётся, значит плохие контакты шины данных, прозвонить их нужно с контактов юсб материнки до контактов передних разъёмов.
Войдите что бы оставлять комментарии
Попробуй просто передёрнуть контакты на мамке и на самой плате на передней панели, и проверь дрова если в порядке
Войдите что бы оставлять комментарии
Контакты, корневой разветвитель в диспечере устройств, ну и в биосе кол-во подкл. портов
Войдите что бы оставлять комментарии
Возможны проблемы в настройках биоса, многие имеют возможность вкл и откл передней панели. Возможно провода по которым идет дата перебиты. Возможно мост поджарился
Войдите что бы оставлять комментарии
Ага, перебиты провода или тайно изъята часть материнки))) Чаще всего такие проблемы появляются после очередного обновления W-10. Соответственно, отсюда - и путь к восстановлению работы.
Войдите что бы оставлять комментарии
Стандартная беда у всех.. Проблема не в проводах и не в шине.. Проблема в настройках.. Правда, не совсем пойму, в которых.. Не БИОС точно.. Что то в самой винде.. Скорей всего подбитый реестр... Пока ищу проблему..
Войдите что бы оставлять комментарии
Оставить ответ
Войдите, чтобы написать ответ